Error uploading file to update data in feature layer "an error happened while uploading the item"

206
0
04-15-2024 02:37 AM
AmberDevereson
New Contributor

I’ve published some changes to 3 surveys in Survey123, and this deleted the data that had been submitted so far (which I expected to happen, so I’d downloaded the data before making the changes). I’m now trying to update the feature layer for each survey to add the old data from Excel. I’ve done this before with no problems and did it successfully for one of the surveys. But now when I try to do the exact same process for the other 2 surveys, I’m getting an error message when I try to upload the file with the old data in it. The error message is just “an error happened while uploading the item” which doesn’t tell me much about what the problem is.

I’ve searched online and can’t find any guidance about this issue or anyone who had run into it before, and can’t work out why it worked perfectly for one survey but not the other two. I’ve tried saving into CSV vs Excel formats, saving just one sheet at a time, double checked to make sure there aren’t any duplicate column headings.

 

Tags (2)
0 Kudos
0 Replies