Euclidean Distance Error in Arcmap

287
0
12-08-2023 02:19 AM
FarshadR
New Contributor

Hi, I'm a beginner in GIS.

I've trying to form a buffer for:

  • a road layer and 3 others:
  • rivers, villages and protected areas

in ArcMap using Euclidean Distance tool but I'm getting an error when I set the cell size 30 or anything below 44 (my DEM cell size is 30). also if I set the extent and mask in the Environment Settings, that number has to be above 45 as any size below 46 causes the same error.

I've made sure the Coordinates are the same, changed file output direction, changed file name, disabled background processing, done repair geometry and... but still get the same error.

I should also note that setting a higher cell size than stated will fix the problem; also those 4 layers are vectors. another interesting thing is using an older version of ArcGIS either 10.3 or 10.7 doesn't cause this error. it's the version where you can't choose another Distance Method like Geodesic or Planar.

I also test Copy Raster tool and changed the cell size to 30 and it works there in version 10.8.2.

YYgmg.png

 

0 Kudos
0 Replies