"Blocks"in BisBDI raster

343
3
07-20-2022 07:32 PM
mgcb
by
New Contributor II

Hi! I've been uploading multibeam and singlebeam data (some sorted, some not) to my BIS. Some datasets are being rendered with "blocks." I have attached images to illustrate.

Example 1: This is a sorted multibeam dataset. The not so dense "dots" bound in blue are what I expected the data to be, but some areas are more generalized, it seems, such as the one bound in green. Again, the sorting throughout the dataset is the same, so it should only be either dense dots or generalized, and not both.

mgcb_0-1658370022637.png

 

Example 2: This is also a sorted multibeam dataset. The same problem as in Example 1 exists.

mgcb_1-1658370186365.png

 

Example 3: This is an unsorted singlebeam dataset. The same problems as in Examples 1 and 2 subsists.

mgcb_2-1658370287849.png

 

I have uploaded these datasets repeatedly thinking that it was a BIS-upload problem but it was not. However, I have been successful in my other dataset uploads, both multibeam and singlebeam:

mgcb_3-1658370407775.png 

mgcb_4-1658370493598.png

 

Is this a mosaicking problem or something to do with my PC (NVIDIDA Quadro RTX 4000 graphics card and intel i9 with 256 RAM)? Your help with this is much appreciated!

 

 

 

Tags (3)
0 Kudos
3 Replies
mgcb
by
New Contributor II
0 Kudos
MeredithPayne1
Esri Contributor

Hello @mgcb . I need to understand more about your data in order to help diagnose. If you can upload some of your problematic data files here and advise me of the projection, etc. I'll take a look. If the data are too big to upload here I can give you access to a shared drive for upload. I'm also not sure of what you mean by "sorted" multibeam and singlebeam data. Do you mean gridded?

Thanks,

Meredith

0 Kudos
mgcb
by
New Contributor II

Hi Meredith! I DM'd you the text file. Can you let me know if you've got it? It's a multibeam and singlebeam dataset in WGS84. I had used the "Sort" function in Hypack to make the dataset less dense 🙂 Basically my issues are the blocks and that the Preview does not match the BisBDI, I'm okay with the colors though. I have attached screenshots of these. Thank you for your help! 

 

 

0 Kudos