Public Notification Widget in ArcGIS for Portal 10.5.1 - generate mailing labels in pdf or csv not working

331
3
Jump to solution
05-04-2018 02:10 PM
BPriyaK
New Contributor III

With great help from the GeoNet community ,I was able to get the Public Notification Widget from WAB developer edition into our organizations portal (version 10.5.1). 

The problem I'm encountering now is that the even after setting up the Addressee layer and notification options to pdf and csv for the widget. the widget becomes non responsive and won't generate any labels.

seeking advice and guidance from folks that may have successfully accomplished this.

Image showing widget status after making a seletion using polygon tool.

Thank you

Bhanu

0 Kudos
1 Solution

Accepted Solutions
BPriyaK
New Contributor III

Changing the Geometry service Url made the difference and i got the widget working.

View solution in original post

0 Kudos
3 Replies
BPriyaK
New Contributor III

Changing the Geometry service Url made the difference and i got the widget working.

View solution in original post

0 Kudos
ChetShuler
New Contributor III

What did you change it to?

0 Kudos
ChetShuler
New Contributor III

I got it working. When I configured my custom pops I used proper case for the field names. Pop ups worked fine but I still could not export. I re-built the custom pops and by accident used all uppercase which matched the headers fields in my address layers. Ta Da working good. Still would be nice to have it export the headers to the csv file. 

0 Kudos