For a given custom WAB widget, is it advisable to generally use the most recent version, or should I try to use a version at or below the version of WAB I currently have installed?

247
2
11-05-2019 10:13 AM
TimothyPierce
New Contributor II

For a given custom WAB widget, is it advisable to generally use the most recent version, or should I try to use a version at or below the version of WAB I currently have installed?

2 Replies
RobertScheitlin__GISP
MVP Esteemed Contributor

Timothy,

   I would try the most recent and if you have issues then try and find the matching or older version number of the WAB you are using.

TimothyPierce
New Contributor II

Thanks much, Robert.

-Tim

0 Kudos