hi , i'm trying to run a python visualization package and i'm still getting this error

392
5
04-28-2021 02:45 AM
ALI_AZZOUHRI
New Contributor III

i'm trying to run a python visualization package and i'm still getting this errorCapture.JPG

0 Kudos
5 Replies
DanPatterson
MVP Esteemed Contributor

It doesn't like the value for color ( color-'z:Q')

What is it supposed to be? and what other options are there for it?  The altair package isn't well documented with examples, so if you have used it before successfully, then you will have to provide more information


... sort of retired...
0 Kudos
ALI_AZZOUHRI
New Contributor III

Actually i just copy Paste from Alair and its work properly in jupyter

0 Kudos
DanPatterson
MVP Esteemed Contributor

Do you mean a separate-from-Pro notebook (jupyter notebook or jupyterlab)?  Pro's notebooks are their own installation/configuration


... sort of retired...
0 Kudos
ALI_AZZOUHRI
New Contributor III

jupyter notebook 

0 Kudos
DanPatterson
MVP Esteemed Contributor

So if this has nothing to do with ArcGIS Pro's python installation, you would be better off posting on Stack Overflow


... sort of retired...