Problem with saving my output in a desired location

2849
4
12-01-2016 11:38 PM
FahimIslam
New Contributor

Hi, I'm using ArcGIS 10.2. Whenever I try to run any tool and choose my desired folder location for saving my output, The application process shows ERROR but if I try the same operation with default work place (i.e. C:\Users\Dell\Documents\ArcGIS) then operation runs successfully. But I don't understand why it is happening. Can any body help me to get rid of this problem. Thanks in advance. 

0 Kudos
4 Replies
JayantaPoddar
MVP Esteemed Contributor

Which geoprocessing tool are you using?

If the intended output data format is a Geodatabase Feature Class, you need to save it in a Personal/File Geodatabase. If the output data format is a shapefile, you need to choose a basic folder as workspace.

Could you provide a screenshot of a tool (which throws error) with all the required parameters filled?



Think Location
FahimIslam
New Contributor

Thanks for your advice. Yes, if I save it on any 'File geodatabase folder' then it works. But I have used many times "Flood GFT Tool" for my research but I never used any File geodatabase folder for saving my output. But after installing GIS software in my new laptop, I found this problem for the first time, it seems very weird. Any way how do i recognize that I should save my output in a geodatabase folder or not before facing any error message? 

0 Kudos
JayantaPoddar
MVP Esteemed Contributor

While defining the output feature, are you getting the option of changing the feature type (Shapefile/Geodatabase FeatureClass), below the feature class name?

By default, the Feature Type is Geodatabase Feature Class. You should be able to change it from the drop-down.



Think Location
0 Kudos
FahimIslam
New Contributor

Actually the tool that I am using it is for simple flood modelling. So there is no option for selecting feature or geodatabase feature type. During starting time, I have to mention my desired output folder so that all output will be automatically sored in that folder. But weird problem is if I select default folder what automatically generate during ArcGIS Installation time in C drive then I don't need to create any geodatabase folder and even only simple folder is ok for storing my output. But If i want to save it in any other folder except in C drive, I have to create Geodatabase folder. But now new problem arise, I successfully stored my output from first step of my modelling but when I am going for 2nd step then again it is saying error even the desired folder is geodatabase folder but in C drive it works successfully again. Its really frustrating.    

0 Kudos