How do I fix broken geoprocessing results box?

265
1
Jump to solution
05-11-2020 10:58 AM
OwenMoseley
New Contributor

Hi all, a couple weeks ago my pop-up results dialog box became invisible except for the header. This is not an issue of it being lost on another screen since the header still exists. I'm not sure what this box is called exactly so I included a photo. It's supposed to show the messages saying the code is running, if there are errors, or finished running etc. I can still open the "Results" tab under "Geoprecessing" and see the messages there, however I would prefer to see the messages in realtime as my tools are running. 

This issue exists in ArcCatalog and ArcMap, version 10.6.1.

Restarting did not fix it. 

Deleting and creating a new Normal.mxt file did not fix it either. 

Thanks in advance for any advice or commiseration.

(Image shows the header with name of tool and below it should be the tool's dialog box as it runs. This is a custom made tool but it happens for ALL tools including the esri ones)

1 Solution

Accepted Solutions
OwenMoseley
New Contributor

In case this misfortune strikes anyone else, I have resolved it by sheer dumb luck:

I accidentally clicked just a smidge below the red "x" in the right corner and viola! Like magic the full box reappeared. I cannot get the box to collapse again, not that I care to, seems it was some glitchy fluke. 

View solution in original post

0 Kudos
1 Reply
OwenMoseley
New Contributor

In case this misfortune strikes anyone else, I have resolved it by sheer dumb luck:

I accidentally clicked just a smidge below the red "x" in the right corner and viola! Like magic the full box reappeared. I cannot get the box to collapse again, not that I care to, seems it was some glitchy fluke. 

View solution in original post

0 Kudos