Geoprocessing Results window not opening

410
4
02-18-2021 04:04 AM
LM_ML
by
New Contributor

Suddenly, totally out of the blue, the Geoprocessing Results window doesn't open anymore (ArcMap 10.8). When I click on the drop-down menu, nothing happens. The pop-up mini window which appears on the bottom right screen at the end of the processing does the same thing: I click on it and it doesn't open the report file.

It might seem not a big deal, but it's quite annoying. For tools such as ANN, I can retrieve the report into the ArcGIS folder, but I do need to be able to see the contents in the Geoprocessing Results window for many other reasons, including errors' checks.

I haven't changed any setting. I am not using two screens. I have tried cascade windows on the taskbar to check if the windows were open and hidden somewhere. I have checked that the pop-up windows in the browser were not blocked (just in case). I am not running the tools from a script or a model or an external toolbox.

The version I was using was 10.8 (64bit background). All was working fine until 4 weeks ago. I uninstalled it and reinstalled it, but the problem was still there. I upgraded it to 10.8.1 because I was advised to do so, but the problem persists.

Please, any help would me much appreciated.

0 Kudos
4 Replies
DanPatterson
MVP Esteemed Contributor
0 Kudos
LM_ML
by
New Contributor

Thanks but no luck...

0 Kudos
DanPatterson
MVP Esteemed Contributor

If the behaviour is the same for new projects, then you will have to contact Tech Support.

Retrying using existing projects and data isn't a valid test since it may be a project/data/environment issue.

Tech Support has better tools to deal with this.


... sort of retired...
0 Kudos
DuncanHornby
MVP Frequent Contributor

A classic mistake that I have seen over the years and even fallen foul too is that the panel has been dragged unwittingly to the side of you desktop and so is on the desktop but only 1 pixel wide. Try temporarily changing the resolution of your desktop to see if you can see it? If so then drag it back to the middle of the screen.

0 Kudos