ArcSDE 10.2 compatibility with AIX : 7100-05-04-1914

87
2
10-14-2019 11:54 PM
Highlighted
New Contributor III

Hello,

We have two oracle databases configured as data stores for ArcGIS Server 10.2. The Oracle version is 11g Enterprise Edition Release 11.2.0.4.0 - 64bit Production

We need to patch servers hosting the oracle databases. The current version of AIX: 7100-05-03-1846  need to upgrade to version AIX: 7100-05-04-1914.

In brief, I need information regarding ArcSDE compatibility with AIX: 7100-05-04-1914.

I know 10.2 is no longer supported and i couldn't find any information publically available.

Thanks in advance.

Regards,

Zareh

Reply
0 Kudos
2 Replies
Highlighted
Esri Frequent Contributor

Here are the system requirements for the Oracle Geodatabase; System Requirements 

As for the patching part, this would be covered under the Supported Environment Policy 

I would also highly recommend that the Geodatabases be upgraded to a supported version in case there are any issues after the patching occurs. I doubt that you will find any doc with the capability listed since, as you stated, ArcGIS v.10.2.x is retired and came out a long time before the patch above.

--- George T.
Highlighted
New Contributor III

Thanks George.

Reply
0 Kudos