ArcSDE 10.1 support for oracle 11G R2 11.2.0.4

222
1
Jump to solution
12-14-2018 06:49 AM
Highlighted
New Contributor II

I have a query regarding version compatibility. Whether #oracle  11G R2 11.2.0.4  supports ArcSDE 10.1?

Tags (1)
Reply
0 Kudos
1 Solution

Accepted Solutions
Highlighted
Esri Frequent Contributor

I would say that it may/should work. Looking at the system requirements for Oracle and ArcGIS 10.1 (System Requirements ) the base version would be 11.2.0.1, then any patches follow the following and the Supported Environment policy:

Oracle database patch support
Oracle 10.2.0.3, 11.1.0.7, and 11.2.0.1, or higher Oracle Patch. This includes Oracle patch set levels and Oracle Interim (One-Off) Patch as per Oracle Corporation's Patch Set Overview and Interim Patch documentation.

See Oracle Support for all Oracle patch set (and Interim Patch) documentation and installation instructions. Esri recommends making a full backup of your Oracle database prior to applying any Oracle patch sets or interim patch. If functionality that was working prior to applying the Oracle patch set or interim patch stops working, return to the previous version of Oracle. Contact Oracle support as needed.

**Also note that support for 10.1 is NOT available and that version has been retired since Jan.1, 2018; Esri Support ArcMap 10.1 

--- George T.

View solution in original post

1 Reply
Highlighted
Esri Frequent Contributor

I would say that it may/should work. Looking at the system requirements for Oracle and ArcGIS 10.1 (System Requirements ) the base version would be 11.2.0.1, then any patches follow the following and the Supported Environment policy:

Oracle database patch support
Oracle 10.2.0.3, 11.1.0.7, and 11.2.0.1, or higher Oracle Patch. This includes Oracle patch set levels and Oracle Interim (One-Off) Patch as per Oracle Corporation's Patch Set Overview and Interim Patch documentation.

See Oracle Support for all Oracle patch set (and Interim Patch) documentation and installation instructions. Esri recommends making a full backup of your Oracle database prior to applying any Oracle patch sets or interim patch. If functionality that was working prior to applying the Oracle patch set or interim patch stops working, return to the previous version of Oracle. Contact Oracle support as needed.

**Also note that support for 10.1 is NOT available and that version has been retired since Jan.1, 2018; Esri Support ArcMap 10.1 

--- George T.

View solution in original post