Points created in excel keep projecting at the equator

1393
10
07-28-2016 08:18 AM
Highlighted
New Contributor

I have created a list of points in excel with X and Y co-ordinates. The co-ordinates are in WGS 1984. When I bring them into ArcGis (I'm using version 10.4.1) they keep projecting at 0,0 (so basically the equator). The points are meant to be in Ireland. I can see by the shape of them they are projecting in roughly the right order. Nothing I do seems to make them project in the right location. Does anyone have any idea how to make them project correctly?

TIA

Reply
0 Kudos
10 Replies
Highlighted
Occasional Contributor III

When in data view in the bottom there should be x and y values and a unit. What is the unit associated with these values? You could also check the data frame properties for this same unit.

Highlighted
MVP Frequent Contributor

Another item to help in troubleshooting - check the Properties of the Data Frame to see what it is using.  It may be that the Data Frame is set to an inappropriate coordinate reference system.  Keep in mind the Data Frame "inherits" its coordinate reference system from the first layer loaded into ArcMap (and if the first layer loaded in had an Undefined reference system, the Data Frame will be Undefined).

Chris Donohue, GISP

Reply
0 Kudos
Highlighted
MVP Honored Contributor

It sounds like you've got lat/long coordinates (degrees) that are being assigned a coordinate reference system measured in some other unit (probably meters). Can you show the coordinate reference system you assign in the Display XY dialog box? It should be plain, old, geographic GCS_WGS_1984 (i.e. not projected).

Highlighted
MVP Esteemed Contributor

Make sure you don't have the X (longitude) and Y (Latitude) reversed, and the Latitude longitude as negative if in the western hemisphere.  Also, deicmal degrees work best.

edit: and if you are reading them in as an event theme, make sure to specify the WGS 84 as the coordinate system in the wizard.

edit2:  Melita Kennedy   Thanks for the catch....yaaa...I know better....just a typo, but fixed now.  I'll blame it on my keyboard having issues today with cut-n-paste. 

Highlighted
Esri Notable Contributor

<psst> "longitude" in western hemisphere

Highlighted
Regular Contributor II

When you use Add X & Y Data tool , make sure that you choose the correct spatial reference ( WGS 84 similar to excel sheet coordinate).

Reply
0 Kudos
Highlighted
New Contributor

Thanks for the comments and help.

I can confirm it is projected in WGS84. The Co-ordinates are in decimal degrees, and include a negative latitude. The co-ordinates are all in the region of 53 (longitude) and -8 (latitude) which would be correct for Ireland. In order to make sure its not picking up any issues from a projection system on a different co-ordinate system I've projected them on the OpenStreet Map basemap which as far as I'm aware uses WGS84.

The units of the data view are in meters. I've checked the data frame extent and it appears to be set at 0. Below is a screen shot of the layer properties.

Reply
0 Kudos
Highlighted
MVP Esteemed Contributor

well a sample of the data as suggested would be in order since you appear to be floating in single precision space near the equator where your bounds are nearly equal.  I would suggest posting a sample of the data since the extents of your geodatabase are just wrong.

Reply
0 Kudos
Highlighted
New Contributor

Fair enough. Here is a screen shot of my attribute table.

In case its important, I'm using a basic licence.

Reply
0 Kudos