inserting image behind shapefile?

2530
5
11-21-2017 06:03 PM
Highlighted
New Contributor

when I insert an image into acrmap 10.5 it comes in front of the shapefile layers Im working with. given I need to trace over the image this is problematic... when I try and send the image to back it still doesent go behind the shapefile linework... any ideas?

Reply
0 Kudos
5 Replies
Highlighted
MVP Esteemed Contributor

at least two ways

set the symbology of the polygon layer's transparency

Set the symbology of the polygon's layer to empty but keep the outline.

Reply
0 Kudos
Highlighted
Honored Contributor

In Table of Contents (TOC), click the icon to List by Drawing Order.

Drag and drop the image layer below the polygon layer in TOC.

Highlighted
MVP Esteemed Contributor

Doh!!! I though the OP couldn't see through the polygons.

That pesky drawing order/source mixup

Reply
0 Kudos
Highlighted
New Contributor

thanks all for your help.

Just in case I wasnt clear enough before- Im inserting the image by going 'insert' (top menu bar) and then 'picture'- it is as such being added to an annotation group. Just to be clear it isnt a raster file added thru the 'add data' button.

Perhaps because of this the image isnt however appearing in the TOC as you have identified Jayanta- is there something else to do to make it appear in the TOC?

thanks again

Jules

Reply
0 Kudos
Highlighted
MVP Esteemed Contributor

If it is to appear in the table of contents it has to be added as a data layer.  Insert picture, isn't the correct approach, you have identified 'add data' as the correct one