Failed to create feature class. DBMS table not found. attribute column not found.

5910
3
03-09-2015 08:46 AM
Highlighted
New Contributor III

So i had a sde data base set up on our GIS server so i could load some data sets to play with and test out some workflows for managing data.

After the data base was set up i went ahead and tried to create a FC in the data base and got the following error:

Failed to create feature class.

DBMS table not found.

attribute column not found.

also when i  try to import a FC using "Import feature class" i get the same errors.

So what am i doing wrong?

edit as per George's suggestions some other info

1. What ArcGIS Desktop version is being used and license level (Basic, Standard or Advanced)?

Standard

2. What RDBMS is being used? (Oracle 11.2.0.3. SQL Server 2008, etc...)

SQL Server 2008

3. What are the permissions of the user that is loading the data into the geodatabase?

Admin.

4. What version was the enterprise geodatabase created at?

10.2.x

3 Replies
Highlighted
Esri Frequent Contributor

Hi Randall,

I think that we are going to need some more information in order to possibly help with this....

1. What ArcGIS Desktop version is being used and license level (Basic, Standard or Advanced)?

2. What RDBMS is being used? (Oracle 11.2.0.3. SQL Server 2008, etc...)

3. What are the permissions of the user that is loading the data into the geodatabase?

4. What version was the enterprise geodatabase created at?

Those questions may help get some more responses.

-George

--- George T.
0 Kudos
Highlighted
New Contributor III

Hi George,

I will edit my question too but

1. What ArcGIS Desktop version is being used and license level (Basic, Standard or Advanced)?

Standard

2. What RDBMS is being used? (Oracle 11.2.0.3. SQL Server 2008, etc...)

SQL Server 2008

3. What are the permissions of the user that is loading the data into the geodatabase?

Admin.

4. What version was the enterprise geodatabase created at?

10.2.x

0 Kudos
Highlighted
New Contributor II

I had the same issue.. check this article Error: Failed to create feature class. DBMS table not found [database.user.fcname] 

the Cause is "The schema set in the database is not the same as the username" Since your username it is different from your schema you cannot add any features or tables for what it matters..

0 Kudos