Erroneous Versions on Instance

611
5
03-06-2014 06:28 AM
Highlighted
Occasional Contributor
Hey everyone, thought I'd throw this out there as everyone at our organization, including our vendors Schneider and IBM have no clue.

We went through an upgrade back in December from 9.1 to 10.1. Our three SDE databases are Land, Electric, and Gas. All run on Oracle platform.

Since the upgrade we have had erroneous versions pop up on our Land instance. They are usually called LAND_ELECTRIC, which are created on electric (normally). Other times they are labelled SN_xxx (ie SN_145) indicating they were created with ArcFM Session Manager (again, only used in electric instance). They are almost always dated November 13, 2013, even to this day (this date is from when we began a data freeze on database updates before the upgrade took place). Other times the versions have a current date (ie March 2014).

This morning our instance default version on land had a date of November 13, 2013 after a compress to state 0 last night by IBM. There is no custom code running in the compress, it is done using core functionality through ArcCatalog. However all of our updates since then are in place (meaning the database does not really reflect its state from November 2013).

If anybody could give us a lead to pursue it would be very much appreciated. Thanks.
0 Kudos
5 Replies
Highlighted
Regular Contributor III
I would directly suggest discussing this with ESRI Tech-Support for better troubleshooting.
0 Kudos
Highlighted
MVP Regular Contributor
If the version dates seem to sporadically change, I guess I would first ask how reconcile and post is being performed and whether conflicts are resolved in favor of the parent or child versions in each case.  How often are you reonciling and posting?  How often do you compress (even if not to State 0)?
0 Kudos
Highlighted
Occasional Contributor III

This morning our instance default version on land had a date of November 13, 2013 after a compress to state 0 last night by IBM. There is no custom code running in the compress, it is done using core functionality through ArcCatalog. However all of our updates since then are in place (meaning the database does not really reflect its state from November 2013).

If anybody could give us a lead to pursue it would be very much appreciated. Thanks.


did you check the  "OS server" hosting the "geodatabase" time setting ?

Also, you mentioned "ArcFM" ....are you using the latest extension of ArcFM with ArcGIS 10.1 ?
0 Kudos
Highlighted
Occasional Contributor
We compress weekly. We only have one user editing land; I am not sure if he chooses to favor the edit or target version when editing.  However that should not matter since there are no other editors.

Yes we are using the ArcFM extension for ArcGIS 10.1.

The geodatabase is hosted on an enterprise server, I don't think the time and date are wrong.

Thanks for your input.
0 Kudos
Highlighted
Esri Esteemed Contributor
I second the vote to talk with Tech Support on this issue.

- V
0 Kudos