Creating Version Error

3443
5
03-31-2015 08:19 AM
Highlighted
New Contributor

Hello,

I keep getting this error when I try to create a version to edit data. I never had this error before creating a version in 10.1, but recently my computer crashed. We installed 10.2 on my computer once we got it back working. I tried googling for the specifics of this error, but can't find out what is causing it. If anyone has any knowledge on this error please let me know what I can do to fix it.

Untitled.jpg

Thanks,

Adam

Reply
0 Kudos
5 Replies
Highlighted
Esri Frequent Contributor

Hi Adam,

Can you re-install the SQL Server native client and re-test creating the version in ArcCatalog?

-George

--- George T.
Reply
0 Kudos
Highlighted
New Contributor

I downloaded and installed Microsoft  SQL Server 2012 Express when we installed 10.2 and I'm still getting this error. Is the native client something different?

Reply
0 Kudos
Highlighted
Esri Frequent Contributor

Did you enable the geodatabase functionality on the SQL Server Express instance? (I am assuming that this is a geodatabase).

The native client is a separate install that can be downloaded form the MyEsri site. I would think that it was installed if the SQL Express and ArcGIS Desktop client are on the same machine.

You may want to open an Esri Technical Support​ case if you need more help.

-George

Geodatabase

--- George T.
Reply
0 Kudos
Highlighted
Regular Contributor III

What is the version of the underlying Database that you are connecting to?

SQL Server 2000\2005....?

You mentioned that you had installed SQL Server 2012 Express in one of the posts....but still just wanted to confirm this.

Reply
0 Kudos
Highlighted
New Contributor

I'm not really sure. I'm knew to all that part of it.  I just need to get the IT person who setup all our computers to come and take a look.

Reply
0 Kudos