Aerial imagery in mosaic dataset has speckled look

535
4
10-26-2012 11:02 AM
Highlighted
by Anonymous User
Not applicable
Original User: copeland

I've loaded aerial photography into a newly created mosaic dataset. The resulting raster, when viewed in ArcMap, has an unclear, speckled look. I've tried several options, including defining overviews with both bilinear and cubic resampling. I've also tried starting with images having pyramids already defined. The result is always the same. Is this normal? Any ideas on how to improve? Is this something that is even controllable when creating mosaic dataset overviews?

Attached the imagery as is and a mosaiced ECW version that is closer to the desired look.

thanks.
Reply
0 Kudos
4 Replies
Highlighted
by Anonymous User
Not applicable
Original User: mboeringa2010

Have you also had a look at the ArcMap "Customize/ArcMap Options/Raster" settings in ArcMap's main menu? Under the Raster Layer TAB, the default setting for viewing raster is set to the fast "Nearest Neighbours" resampling option, which would result in the speckled display you are demonstrating. Setting it to bilinear or cubic should result in better display.

This option is probably separate from the "overview" option you are referring too, which seems an option during mosaic creation. The ArcMap setting may be interfering with the display of your images.
Reply
0 Kudos
Highlighted
Frequent Contributor
Reply
0 Kudos
Highlighted
by Anonymous User
Not applicable
Original User: jbswain

It appears that what you are getting in the mosaic is the overviews created having statistics, which prompts an adjustment in ArcMap. With the presence of statistics there is a stretch applied as suggested by the previous poster.  There is a blog that discusses the behavior here. Once the stretch is disabled or turned off, you will probably have the raster you desire.
Reply
0 Kudos
Highlighted
Occasional Contributor
Hi,

Hope you found a solution.  To add to what Jeff said.  There is also an option that is accessable in ArcCatalog within the mosaic dataset properties under "Defaults" to set the specific stretch you want the mosaic to have by default when it is added to ArcMap.  Also in 10.0 you may want to check "Yes" under Defaults > Image Properties > Is Preprocessed Data.  This will look to see if a specific stretch type is set as default in the ECW.

Best wishes,

Carrie
Reply
0 Kudos