Raster data does not line up with vector data and basemap

962
2
06-15-2015 01:28 AM
Highlighted
New Contributor

I have a dataset that includes a DTM, DSM and a shapefile (all projected in WGS84, but all of them are likely coming from ED50_UTM33N.) Those files should line up but they don't. The shapefile lines up with the basemap, so seems to be properly projected. The DSM, projected in WGS84 as the shapefile, is shifted of meters. I have tried all the transformations I know without any luck. I'm starting to think that the DSM was registered in a bad way. I'm working on this data but I haven't created it. Do you have any tips to suggest how to proceed?

Many thanks in advance.

Reply
0 Kudos
2 Replies
Highlighted
MVP Frequent Contributor

There are a lot of different transformations available between ED50 & WGS84 depending on where you are in Europe and your region of use. They also have widely differing levels of accuracy. I would generally say that this is definitely a datum transformation issue, but if you have already tried all the relevant transformations and the offset is still unacceptable then perhaps you are correct to think that one or other datasets have been badly captured.

How far is the offset? Are you sure about the actual coordinate system you have? Check with ArcCatalog, feature properties.

Highlighted
Frequent Contributor

Hi Tina, is it possible that the projection/datum for your DSM has been incorrectly defined? A common problem is people attempting to change a projection by using the define projection tool, or by changing the layer properties.

Reply
0 Kudos