Error while configuring ArcSDE as the repository for Business Analyst Server 10

1413
3
02-22-2011 02:29 PM
PrashanthSukumaran
New Contributor II
Hi,

I have installed the ArcGIS Server 10, ArcSDE 10 on a Windows 2008 R2 64bit box.  The ArcSDE is 64bit and sde is created in Oracle 10g 64 bit 10.2.0.4 database.

During the Business Analyst server Post Install, it asks me if i want to use
1) File Repository
2) ArcSDE based Repository.

When configuring the ArcSDE based Repository i get an error "Cannot open arcsde database. Verify Repository properties".

Server: <host of the machine where the ARCSDE is installed>
Service: 5151

Username: baorep
Password: ---------

What is causing this error to be shown? I don't see anything in the BA Server post install logs.
0 Kudos
3 Replies
PrashanthSukumaran
New Contributor II
Finally figured it out.

Even though it is Oracle database i had to provide the value for the Database as the server name where the database is installed.

The error message i was seeing was meaningless.  I hope this will be fixed in the next release.
0 Kudos
ChrisWilcox
New Contributor III
Hi Prashanth,

At BA Server 10 sp 2 we are only supporting SQL Server ArcSDE Geodatabases. Oracle is not fully supported at this time. The plan is to fully support Oracle as a BA Server Repository at 10 sp 3.

Chris
0 Kudos
PrashanthSukumaran
New Contributor II
Hi Prashanth,

At BA Server 10 sp 2 we are only supporting SQL Server ArcSDE Geodatabases. Oracle is not fully supported at this time. The plan is to fully support Oracle as a BA Server Repository at 10 sp 3.

Chris


Thank you Chris.  I guess we will wait for 10SP3.  Thank you for the time you spent with us at the User Conference.  We were able to successfully upload the custom report. 

Best Regards
Prashanth Sukumaran
0 Kudos