Will ArcObjects SDK for .NET 10.7 or later support .NET Framework 5.0?

75
0
2 weeks ago
Highlighted
New Contributor III

Will ArcObjects SDK for .NET 10.7 or later support .NET Framework 5.0?

Since .NET Framework 5.0 is essentially .NET Core 3.0, will ArcObjects SDK .NET support it?

Will future versions support it?

I can only assume that the answer is "No", but wanted to ask anyway.

Thanks!

Reply
0 Kudos
0 Replies