What version of Javascript API is supported in WAB2.1?

880
2
Jump to solution
08-01-2016 12:54 PM
spencermartin
New Contributor

Right now we are using WAB2.0 and found that the JavaScript API that WAB2.0 uses is 3.16. Does the latest WAB2.1 support JavaScript API 3.17 or 4.0?

Thanks!

0 Kudos
1 Solution

Accepted Solutions
RobertScheitlin__GISP
MVP Esteemed Contributor

WAB Version 2.1 uses 3.17 API for 2D apps and JS API Version 4.0 for 3D apps.

View solution in original post

2 Replies
RobertScheitlin__GISP
MVP Esteemed Contributor

WAB Version 2.1 uses 3.17 API for 2D apps and JS API Version 4.0 for 3D apps.

RebeccaStrauch__GISP
MVP Esteemed Contributor

Although Robert already answered the question, for future reference and versions.....

Requirements and browser support—Web AppBuilder for ArcGIS (Developer Edition) | ArcGIS for Develope...

includes info on compatible browsers, JS API, and more.

0 Kudos