I just upgrade to 10.4.1 and for some reason I cannot configure pop ups in WAB.

2217
7
06-08-2016 07:06 AM
ChetShuler
New Contributor III

I can no longer configure pop ups..The pull down appears but will not initialize. Were changes made in 10.4.1 that affects the pop ups?

Tags (1)
0 Kudos
7 Replies
ShannonCox_EsriCanada
Esri Contributor

ArcGIS Desktop (and its upgrades) should in no way affect your ArcGIS Online web apps, as these are two completely separate applications. Are your pop-ups working in your web map?

EDIT: If your services are hosted on ArcGIS Server and you upgraded this, this may have caused the error.

0 Kudos
ChetShuler
New Contributor III

Yes. Just can't configure. I go the layer of interest, more option, hit configure pop ups and it will not produce the configure menu. I been doing this for several months. Not sure what the problem is.

We just upgraded to 10.4.1. Also updated some parcel data.

0 Kudos
ShannonCox_EsriCanada
Esri Contributor

Are you feature layers hosted on ArcGIS Online or ArcGIS Server?

If you create a new web map, are you able to access the configure pop-up dialog?

0 Kudos
ChetShuler
New Contributor III

Hosting the services on ArcGIS Server.

I do have a couple of layers or datasets that allows me to configure popups. But I have a few datasets being used never updated that will not allow me to configure. I did try to create new maps to see if there's something wrong with the current files I need to configure. I found nothing in common.

0 Kudos
ShannonCox_EsriCanada
Esri Contributor

I would recommend to get in touch with Technical Support to work through this further.

0 Kudos
ChetShuler
New Contributor III

thanks..

0 Kudos
StarlaElkins
New Contributor

I'm having the same issues. Did you get this resolved?

0 Kudos