An ArcGIS Service pop up window will not show in web application builder

4418
5
Jump to solution
01-09-2015 07:16 AM
GeorgeKatsambas
Occasional Contributor III

I have published a file geodatabase point file as a service. In Flex Application Builder 3.7 and in an ArcGIS online map viewer map I can get the popup window to show the attributes. However, when I create a web application builder map with this same service the pop up window shows a message "No information available". Initially thought as web application builder was in beta there were some bugs. I have upgraded Internet Explorer to IE 10. This is the service.

http://maps.pacebus.com/arcgis/rest/services/APC_Ridership_StrtSvc/APC_WkD_fgb/MapServer

Tags (2)
0 Kudos
1 Solution

Accepted Solutions
RobertScheitlin__GISP
MVP Esteemed Contributor

George,

   The issue with WebMap popups in WAB still exists.

Re: WAB Popup Issue

View solution in original post

5 Replies
RobertScheitlin__GISP
MVP Esteemed Contributor

George,

   The issue with WebMap popups in WAB still exists.

Re: WAB Popup Issue

GeorgeKatsambas
Occasional Contributor III

Thanks Robert, where does one post a bug report about WAB?

0 Kudos
RobertScheitlin__GISP
MVP Esteemed Contributor

George,

   You call esri Tech support.

GeorgeKatsambas
Occasional Contributor III

Thanks, I did and they say the pop up should work, so I sent them my data. If they can replicate the problem its a bug. LOL.

0 Kudos
GeorgeKatsambas
Occasional Contributor III

It seems publishing my data from a shapefile allows the popups to work in AGOL and WAB.

0 Kudos