Select to view content in your preferred language

Upgrade a Electric UN to v4 from v5

304
1
09-19-2023 10:30 AM
MarilynOrtegaRivera
New Contributor II

We are having an issue when attempting to upgrade a Electric UN to v4 from v5.

Geodatabase version is 10.9.1.2.9, AGE 10.9.1 and ArcGIS Pro 2.9.3, but ArcGIS Pro crashes when we try to edit, add/create some device or validate dirty areas.

We try to update with other version of ArcGIS Pro like 2.9.7 and 2.9.10, but we have the same problem.

MarilynOrtegaRivera_0-1695144562404.png

MarilynOrtegaRivera_1-1695144593779.png

Any help is welcome.

Thanks for the feedback!

Regards,

Marilyn

 

0 Kudos
1 Reply
RobertKrisher
Esri Regular Contributor

Please log a case with support.

0 Kudos