Survey123 Public URL not Resolving

94
4
Jump to solution
03-16-2018 07:59 AM
MickHuska_Jr__ALLETE_
New Contributor III

Hello,

I am having an issue with downloading public surveys onto field devices with pre iOS 11 on the Safari browser. The survey sharing URL appears to "hang-up" and shows 3 green loading bars indefinitely. Please let me know if I can provide a URL to test. 

Thank you for any insight,

-Mick

0 Kudos
1 Solution

Accepted Solutions
BrandonArmstrong
Esri Regular Contributor

Hi Mick,

After testing, we found that this behavior appears to be specific to 10.2x versions of iOS, and have logged an internal issue in our backlog.  For the meantime, if at all possible, please try to upgrade to 10.3.3 or later which should resolve the behavior.

Thanks,

Brandon

View solution in original post

0 Kudos
4 Replies
BrandonArmstrong
Esri Regular Contributor

Hi Mick,

Can you please share the URL to one of the surveys exhibiting this behavior?

Thanks,

Brandon

0 Kudos
MickHuska_Jr__ALLETE_
New Contributor III

I would prefer not to post it here -- could we do it over email? Mine is mhuska at mnpower.com 

Thanks,

-Mick

0 Kudos
BrandonArmstrong
Esri Regular Contributor

Please check your email, Mick.

Thanks,

Brandon

0 Kudos
BrandonArmstrong
Esri Regular Contributor

Hi Mick,

After testing, we found that this behavior appears to be specific to 10.2x versions of iOS, and have logged an internal issue in our backlog.  For the meantime, if at all possible, please try to upgrade to 10.3.3 or later which should resolve the behavior.

Thanks,

Brandon

View solution in original post

0 Kudos