Survey123 form embedded in ArcGIS Dashboard (Beta) no longer editable

352
2
02-23-2021 02:22 PM
ShaneBradt
New Contributor III

I have created a number of ArcGIS Dashboards (Beta) which contain embedded Survey123 forms to provide an easy way for non-GIS users in our organization to manage data collected by those surveys.

Seemingly out of nowhere, none of the Survey123 forms are allowing users with the correct credentials to edit the data. Based on what I have been able to deduce (which might be incorrect, but...) it seems that the Survey123 form is no longer recognizing the credentials that the editors are using to access the Dashboard.

Has something changed recently (in the past few weeks/month) in either Survey123, ArcGIS Dashboards (Beta) or web browsers in general which would block the passing of the login credentials necessary to access the Dashboard to the embedded Survey123 form? Or, if that's not the case, does anyone have an idea of what I could do to troubleshoot the situation?

Thanks so much for any ideas or suggestions!

0 Kudos
2 Replies
DMFACER
New Contributor III

We worked with Esri support for a few weeks to try to resolve this issue.  We were seeing it trying to embed a survey into Experience Builder.  It is currently logged as #BUG-000137141.  Current status is "In Product Plan".  

ShaneBradt
New Contributor III

That's good to know! Thanks for responding. I haven't been able to find other mentions of this specific problem, so it's good to hear I'm not alone. I'll check out the bug. Thanks again.

0 Kudos