Survey123 Connect Issue with Display

406
5
Jump to solution
06-21-2017 11:20 AM
Highlighted
New Contributor

I am having issues with using Survey123 Connect on one specific computer in our office. The program only displays a small portion of the text (in some cases every other character in a word) in both form preview and the main menu. I have tried uninstalling and re-installing survey123 several times and have the most current version installed. The computer is running Windows 7 Professional, has a 3.40GHz Intel i7-2600 Processor and 12GB of RAM. Do you have any ideas what might be causing this glitch? I've attached screen shots of the issue. 

Reply
0 Kudos
1 Solution

Accepted Solutions
Highlighted
Esri Esteemed Contributor

Hi Andrew,

This looks like an issue with the OpenGL drivers on the machine.  Can you check to see if the latest drivers for the graphics chips/card are installed?

View solution in original post

Reply
0 Kudos
5 Replies
Highlighted
Esri Esteemed Contributor

Hi Andrew,

This looks like an issue with the OpenGL drivers on the machine.  Can you check to see if the latest drivers for the graphics chips/card are installed?

View solution in original post

Reply
0 Kudos
Highlighted
New Contributor

Updated the drivers and the display looks normal. Thanks for the help!

Reply
0 Kudos
Highlighted
Occasional Contributor III

Help. Same question.

I downloaded/installed OpenGL  (430.86-desktop-win8-win7-64bit-international-whql.exe) and I still can't see the top of Survey123. Am I doing something wrong?

Reply
0 Kudos
Highlighted
Esri Esteemed Contributor

Hi Michelle, 

Could you modifying the Windows shortcut for Survey123 Connect to switch the rendering engine?  Right-click on the shortcut, select 'Properties' and at the end of the Target setting, add a space and then

--renderingEngine=angle

See the attached image.  Information about manually setting the rendering method is in Frequently asked questions—Survey123 for ArcGIS | ArcGIS 

Reply
0 Kudos
Highlighted
Occasional Contributor III

It was my drivers, thanks for the quick reply, I also modified my Windows shortcut.

Reply
0 Kudos