Pull-data from CSV, no delimiter error, only in the webform

167
3
11-30-2018 10:22 AM
Highlighted
New Contributor III

Hi there, i've published a survey in which y used the pulldata function to populate some fields from a csv. Seemed to be working well when testing in survey123 connect, and works when filling the survey in de app (android). but i need this survey to be accecible from a browser too. But when doing so an error pops up:

 

I double checked the delimiters ',' in mi csv file and they are there. also if if they werent it wouldnt work in the app.

 

Is there any consideration to take into account when trying to pull data from a csv to a web form?

is this a known limitation?

Thanks.

Tags (2)
3 Replies
Highlighted
Esri Esteemed Contributor

Hi Sebastián,

There is not a known limitation regarding pulldata in the web form.  Can you provide the survey files?

Reply
0 Kudos
Highlighted
New Contributor III

James thaks for answering,

Sure, in the link below is a folder that includes de xlms and 2 diferent csv files I used for different purpuses. the survey is a long one (because we are trying to replace a complex interview procedure that at the moment is being done by paper) but the pull-data operations are all between the 10th and the 40th line of the xlms. 

Thank you again for your atention.

link :

https://esricolombia-my.sharepoint.com/:f:/g/personal/sardila_esri_co/EtMLeksfIBNHn6EOMGA6g7YBOq1hzJ... 

Reply
0 Kudos
Highlighted
New Contributor III

Hello James,

we still havent be able to acces the survey from a web browser, where you able to acces the survey files? the link is still up

Regards

Sebastian

Reply
0 Kudos