Open survey directly to survey itself

274
4
Jump to solution
06-01-2021 04:46 PM
MTI
by
New Contributor II

Hello -  I created a survey via Survey 123 and have added it to my HUB site.  However, the survey does not open directly to the survey itself, it opens up to an overview page.  How do I fix this? Is it a setting? 

Any assistance would be most appreciated!

0 Kudos
1 Solution

Accepted Solutions
Philip-Wilson
Esri Notable Contributor

Hi @MTI,

What URL did you use? It might be better to reach out to the Hub team via their Esri Community forum to understand how you have configured the Hub site with this survey.

Regards,

Phil.

View solution in original post

0 Kudos
4 Replies
Philip-Wilson
Esri Notable Contributor

Hi @MTI,

What URL are you using? Can you provide a screenshot of the overview page you see?

You need to use the URL directly to the web app share link if you want the survey to open.

Regards,

Phil.

0 Kudos
MTI
by
New Contributor II

Thank you so much for replying!  I've included a screenshot below: 

tempsnip.png

0 Kudos
Philip-Wilson
Esri Notable Contributor

Hi @MTI,

What URL did you use? It might be better to reach out to the Hub team via their Esri Community forum to understand how you have configured the Hub site with this survey.

Regards,

Phil.

0 Kudos
MTI
by
New Contributor II

Good idea about reaching out to the Hub team...it's just added through their layout and widget designer.  The share link works to link directly but adding it through their widgets is where it goes to that overview page.