login fail survey123 in portal 10.3.1

1986
2
02-24-2016 09:22 PM
MarcoAmaya2
New Contributor III

After followed step by step  the Knowledge Base - Technical Articles

46252 - Add Survey123 for ArcGIS as a registered application to Portal for ArcGIS 10.3.1

and all works as the document said, i cant login into my portal ( windows 2012,arcgis server/portal  10.3.1, amazon ec2) i get the " Invalid username or password." message even if i use portal administrator account

Después de seguir y aplicar  el artículos tenico 46252   ya que tengo Arcgis Portal en  10.3.1 , recibo el mensaje de login or pass invalido incluso usando la cuenta de administrador del portal. vale decir que con el arcgis collector no he tenido problemas para hacer login.

0 Kudos
2 Replies
IsmaelChivite
Esri Frequent Contributor

Hi,

what is the version of Connect you are using?

Did you try closing the login dialog and opening it again after you define the Portal connection in the login dialog?

Open Connect. Open login dialog. If the title is pointing to your Portal, attempt to login. If pointing to ArcGIS Online, then tap on top-right corner to access the settings. Add your new Portal URL and tap on the top-left corner to go back to the dialog. Then exit the login dialog without attempting to login. Then open the login dialog again and login.

We have found that the OAuth dialog is not refreshing properly immediately after you set the Portal URL

Ismael

0 Kudos
MarcoAmaya2
New Contributor III

Hola Ismael

En el connect estoy usando   1.2.12 esta configurado para utilizar mi portal  y el error que me da es "Nombre de usuario o contraseña no válidos."

en el dispositivo movil  lo que me aparece es "your login has been reset. please try again"

estoy tratando de entrar con el usuario de administrador del portal.

no he aplicado ningun patch al arcgis server o portal , no se si esto influya.

por cierto , con arcgis collector no tengo problemas para entrar

Gracias por la ayuda.

0 Kudos