Issue with sending Survey to Server

62
4
11-07-2018 06:25 AM
Highlighted
New Contributor

Hello

We use the following Versions:

- Survey123 3.0.142 Connect for ArcGIS

- Portal for Arcgis 10.5.1

Survey123 worked fine until we updated the portal from 10.4 to 10.5.1.

Since then we can no longer transmit surveys from our tablet or my Computer to the server. We always receive the message: "Service information is retrieved" (Service-Informationen werden abgerufen) until it breaks off after about 30 minutes without a Errormessage. However, we have this phenomenon only on devices where we had installed Survey123 before the update on 10.5.1. On my Computer I could finally solve the problem by deleting the user profile.

On devices which Survey123 was not installed before the update of portal, everything works fine.

The operating system of Ipad is up to date on version iOS12.1

Has anyone else a problem like this?

The Attachmet is the Logfile from my Android Mobilephone

Reply
0 Kudos
4 Replies
Highlighted
Esri Frequent Contributor

Hi Kuno,

Did you try removing the Portal from the Portal list in Connect and App and then adding the new Portal?

Phil.

Reply
0 Kudos
Highlighted
New Contributor

Hi Phil

Yes, I have already removed the portal and reconnected. I have already uninstalled and reinstalled the app. Unfortunately, this did not help on the computer or on the Ipad.

I have already reset the ipad to factory settings, but the error remains.

Kuno

Reply
0 Kudos
Highlighted
Esri Frequent Contributor

Hi Kuno,

It would appear the settings for the Portal are not being deleted from the settings folder on the device even though you have removed the Portal from within the app. If you navigate to the following folder you will see all the setting files for the app which includes each Portal you have added. You can delete all the files inside this folder (or you can check them one by one to see which setting file is for which app and has the Portal settings) and then add the Portal again in the app:

C:\Users\{username}\ArcGIS\AppStudio\Settings\

The same folders can be found on Android and iOS by using the inbuilt browser, connecting to a PC or using iTunes.

Phil.

Reply
0 Kudos
Highlighted
Esri Frequent Contributor

Further to my comments above regarding removing the settings file, if you still have a PC or device that can not connect to the upgraded Portal, can you send the .json via that contains the settings so we can take a look?

Also, can you explain further the Portal upgrade process, is the server and URL the same, how was the upgrade performed?

Phil.

Reply
0 Kudos