inputMask not responding for online survey

83
2
Jump to solution
09-17-2020 11:47 AM
SarahFox1
New Contributor III

I have a telephone input mask.  It registers and works correctly in Connect, but when I publish the survey, it won't work online.  I can any type and amount of  characters. Any ideas about what might be keeping it from working?

Thank you! 

Tags (2)
0 Kudos
1 Solution

Accepted Solutions
Shwu-jingJeng
Esri Regular Contributor

Hi Sarah,

Input mask is not supported yet with web form and there is currently an existing enhancement request for this:

ENH-000120355 Include the ability to utilize Input Masks into the Survey123 Web Application

I encourage you to contact Esri Support. Our Support team will assign an official enhancement number for your records. Similar requests from other customers can then be attached to the same enhancement request, which helps us assess demand for the enhancement and prioritize it accordingly.

Thanks,

View solution in original post

0 Kudos
2 Replies
Shwu-jingJeng
Esri Regular Contributor

Hi Sarah,

Input mask is not supported yet with web form and there is currently an existing enhancement request for this:

ENH-000120355 Include the ability to utilize Input Masks into the Survey123 Web Application

I encourage you to contact Esri Support. Our Support team will assign an official enhancement number for your records. Similar requests from other customers can then be attached to the same enhancement request, which helps us assess demand for the enhancement and prioritize it accordingly.

Thanks,

View solution in original post

0 Kudos
SarahFox1
New Contributor III

Ok perfect!  I'll do that today.  Thank you!

0 Kudos