font color formula showing in data table

146
4
Jump to solution
08-27-2018 11:50 AM
CarlHolt1
Occasional Contributor III

Used the

FontColor<font color="red">Text in red </font>

formula for a likert question, but the entire formula shows up in the feature service data table.

Is there a way to not show the formula in the data table?

list_namenamelabel
condfail<font color="red">Failing</color>
condpoor<font color="orange">Poor</color>
condfair<font color="blue">Fair</color>
condgood<font color="green">Good</color>
Reply
0 Kudos
1 Solution

Accepted Solutions
JamesTedrick
Esri Esteemed Contributor

Hi Carl,

Is this is affecting a single-choice question?  If so, you can revise the display label of the field by clicking on the 'Fields' tab on the page you are showing in the image, selecting the field, and clicking on the 'Edit' button for the list of values below the field.  Changing the labels here will not affect Survey123.

View solution in original post

4 Replies
JamesTedrick
Esri Esteemed Contributor

Hi Carl,

Is this is affecting a single-choice question?  If so, you can revise the display label of the field by clicking on the 'Fields' tab on the page you are showing in the image, selecting the field, and clicking on the 'Edit' button for the list of values below the field.  Changing the labels here will not affect Survey123.

View solution in original post

AnuSawant
Occasional Contributor II

Hi James,

Is there any way to fixed this on Report. When I used to print it using customized template I get the same font colour formula shown on exported report.

Printing Template Survey123 

Thanks,

Anu

Reply
0 Kudos
JamesTedrick
Esri Esteemed Contributor

Hi Anu,

That is currently an issue that we plan to resolve in a future release as we develop the report template.

Reply
0 Kudos
AnuSawant
Occasional Contributor II

Thanks James...looking forward 

Reply
0 Kudos