Feature currently available in the web app NOT supported in Field app

691
3
Jump to solution
02-24-2021 11:41 AM
by Anonymous User
Not applicable

Having trouble with Survey123 not allowing field app submissions after publishing. There seems to be error message that appears in the collaborate-> Share Survey tab-> Multiple Submissions & Survey Status

OpheliaDagenais_0-1614195605400.png

 

We need this to be available for field surveys not web apps but can't seem to narrow down where the issue is. This  worked previously in 3.9 version but now since I've upgraded to 3.11. I have attached my excel file.  Thanks for your help!

 

0 Kudos
1 Solution

Accepted Solutions
Shwu-jingJeng
Esri Regular Contributor

In additon, you may want to check this setting in Connect when you republish to see if it's enabled.

Shwu-jingJeng_0-1614291614886.png

 

View solution in original post

3 Replies
Shwu-jingJeng
Esri Regular Contributor

Hi Ophelia,

The note for option for multiple submission is limited for web app and this means to control one survey per user, you can only limit to the webform submission.

Please see the online documentation:

Shwu-jingJeng_0-1614288699967.png

For field app, by default, submitter can submit multiple surveys and currently we can't control to limit just one survey per user when using the field app.

What error did you encounter when you mentioned that you can't submit the survey from field app? Anything submitter permission change when you republished using 3.11?

Did any submitter who shared the same permission to access to the survey have the same problem to submit surveys?

0 Kudos
by Anonymous User
Not applicable
The error from the field app was the survey would not send, it would just hang in the inbox as unsent. It was the same message for all that tried from the field app ( 3 people) .
0 Kudos
Shwu-jingJeng
Esri Regular Contributor

In additon, you may want to check this setting in Connect when you republish to see if it's enabled.

Shwu-jingJeng_0-1614291614886.png