Select to view content in your preferred language

Error: Initializing form...

1887
11
Jump to solution
09-19-2023 11:22 AM
KevinMcMaster2
New Contributor III

"TypeError: Cannot read properties of null (reading 'attr')" - Is anyone else getting this new error on existing surveys? Seems connected to "dropdown" type questions... Deleting the existing question and re-adding it fixes the issue, but that doesn't help existing surveys.

1 Solution

Accepted Solutions
IsmaelChivite
Esri Notable Contributor

 A fix to this issue has been deployed. @Tim_Ultee @KevinMcMaster2 @LindaLin1 @cbolen: your survey should now continue working without further action from your side.

View solution in original post

11 Replies
KevinMcMaster2
New Contributor III

@IsmaelChivite  @JamesTedrick  - thank you!

0 Kudos
JamesTedrick
Esri Esteemed Contributor

We are aware of this issue and looking into it.

cbolen
by
New Contributor III

Following.  Experiencing the same thing on an existing Survey.

0 Kudos
TimShortley
New Contributor

Seconding this issue as I've got an existing survey out that is not capturing responses. This behavior appeared simultaneously with this error.

0 Kudos
LindaLin1
New Contributor

My existing survey having the same error occurred from yesterday, form worked in field map but not in web browser. same error message as above. the form was working completely fine previously. 

Please help to fix the issue as soon as possible. 

Many thanks

0 Kudos
Tim_Ultee
New Contributor III

Having the same issue with one of our surveys as well, yet not another similar survey. Hoping this is fixed or the solution is identified quickly.

0 Kudos
IsmaelChivite
Esri Notable Contributor

 A fix to this issue has been deployed. @Tim_Ultee @KevinMcMaster2 @LindaLin1 @cbolen: your survey should now continue working without further action from your side.

cbolen
by
New Contributor III

Thank you, it appears to be back to normal!

0 Kudos
Tim_Ultee
New Contributor III

Confirmed, thanks Ismael.

0 Kudos