Disabled "My Surveys" in App?

222
5
Jump to solution
03-06-2020 08:47 AM
SMa
by
New Contributor II

When accessing Survey123 App on my laptop it won't allow me to click on any of the surveys I have downloaded.  I have put out a new test survey just to see if I can click on it and it won't allow me to.  I have logged out of my account, logged in, I have rebooted my computer, I have uninstalled and reinstalled to 3.7.57 and still it won't allow me to click on any of the surveys I have downloaded.  However, I tried my Google Pixel 2 XL and it allowed me to use the App just fine, but I still need to access the App from my laptop or desktop.

0 Kudos
1 Solution

Accepted Solutions
Shwu-jingJeng
Esri Regular Contributor

Hi Sherry,

Reinstalling field app won't erased the previous downloaded surveys on Desktop/laptop. It maybe the previous downloaded survey were corrupted, resulted in the weird behavior you were seeing. Usually manually cleaned the surveys folder and re-downloaded new surveys, as you did, would fix the issue.

View solution in original post

0 Kudos
5 Replies
Shwu-jingJeng
Esri Regular Contributor

Hi Sherry,

what platform are you using as destop or laptop? What error are you getting when you try to click on the downloaded survey? Did you try another user account to see if the same issue occur on desktop or laptop? Are the survey hosed on Arcgis Online or enterprised portals?

0 Kudos
SMa
by
New Contributor II

I'm using Survey123 Field App on my laptop (windows x64, Windows 10 Pro).  No error prompt is given.  I log in on an ArcGIS Online Enterprise account it brings me to "My Surveys" and when I click on any survey it will not open.  It acknowledges when the mouse is hovering above a survey by the graphic slightly enlarged and it allows me to click on anything in the top right corner but that's it.  Also I noticed it has not refreshed because I have deleted some surveys through my phone's Survey123 Field App on the same account.  In the meantime would you be able to provide the install from two versions before 3.7.57 because the version before this was when I noticed the issue.  Then I uninstalled and reinstalled with 3.7.57.

0 Kudos
Shwu-jingJeng
Esri Regular Contributor

Hi Sherry,

If you are using enterprise portal account, you might be experienced the update issues as a non survey owner user(please confirm). When the surveys are not updates, please log in as survey owner and delete the stakeholder view from the organization and re-set the submitter and Viewer permission on survey123 website.

Here is the technical artical of the issue:

Problem: Survey results are not updated in Survey123 for ArcGIS 

Please note that delete the survey from field app won't delete the survey in your organization content.

As we had released a newer version of 3.9.116 RC build on our earlyadopt website, please try the latest version first.

Thanks,

0 Kudos
SMa
by
New Contributor II

I am the survey owner of these and have updated the stakeholder view in ArcGIS Online before, but it still did not allow to click the survey on the field app using my laptop.  However, it was completely fine to access on other devices with the same account.

Now I went into the folder My Surveys is saved in using my laptop, deleted the folders that had a long folder name, which consisted of surveys I had downloaded.  Then I logged back in the field app and redownloaded the surveys I created.  I don't understand it, but I am now able to click on the survey and resume collecting.  It's fixed.  Thank you for your help.

0 Kudos
Shwu-jingJeng
Esri Regular Contributor

Hi Sherry,

Reinstalling field app won't erased the previous downloaded surveys on Desktop/laptop. It maybe the previous downloaded survey were corrupted, resulted in the weird behavior you were seeing. Usually manually cleaned the surveys folder and re-downloaded new surveys, as you did, would fix the issue.

0 Kudos