Video loaded in Story Map not appearing

910
7
12-27-2019 11:42 AM
BreannHohman
New Contributor II

I have loaded a mp4 video with a file size of only 22.4 MB into the new story map version and it only shows up as black.  I can run it fine on my computer.  Any ideas?

0 Kudos
7 Replies
OwenGeo
Esri Notable Contributor

Hi Breann -- I'm sorry you're having trouble adding a video to your story map. Can you publish the story with Everyone and share a link to the story here so we can take a look?

If you are unable to share the story publicly, please contact Esri Support and they can help you.

Owen Evans
Lead Product Engineer | StoryMaps
0 Kudos
StephanieWhite
New Contributor II

Hi, I'm actually having this same problem. Mine is 19.6 MB. Seemed to upload but then is just not showing up. When I open it up in another tab, the screen is black, though there is a counter there that shows the time passing.

0 Kudos
BreannHohman
New Contributor II

We finally got ours running. Originally we bought it from Abobe Stock. I had to have a graphic designer open it in a different program and change some settings. Let me find out exactly what she did.

Bre

StephanieWhite
New Contributor II

Thanks, that would be very helpful. I've been trying to discern what settings are different between the video I want to load vs those I've already loaded. If I right click on the one that's not showing up, it says that I can open the 'audio' in a different tab, but not the video. With the ones I've loaded, I can right click and watch the video in a separate tab....so I believe it is definitely something with the settings and would definitely appreciate any guidance!

0 Kudos
BreannHohman
New Contributor II

Okay, it took me a while to figure it out, but per this article: Problem: ArcGIS Full Motion Video (FMV) add-in does not allow users to add an archived video file<https://support.esri.com/en/technical-article/000012479>

StephanieWhite
New Contributor II

Thanks so much! I will see if I can figure it out with this guidance. Happy Storymapping!

0 Kudos
BreannHohman
New Contributor II

Okay, it took me a while to figure it out, but per this article: Problem: ArcGIS Full Motion Video (FMV) add-in does not allow users to add an archived video file<https://support.esri.com/en/technical-article/000012479>

0 Kudos