Trouble displaying a map with a high resolution orthophoto in new StoryMaps

293
5
08-08-2019 12:04 PM
MatthewHowland
New Contributor II

Hello,

I'm developing a StoryMap in the new StoryMaps app that imitates an older Cascade Story Map that I created. In one sequence, I aim to display a high resolution orthophoto over a satellite image basemap. As I have added the map in the sidecar, the map seems not to load and will display only a gray screen. At times I have had success reloading the page and then trying to add the map, but the map will only display as a gray screen on subsequent views. For what it's worth, I haven't 

I suspected that the high resolution of the orthophoto may have caused issues with causing the map to load. Please let me know if you can help with this issue.

FYI, the StoryMap is saved under my other account, mdhowlan_UCSDonline and the maps in question are in the "3D to Mapping" section.

Thank You,

Matt Howland

Tags (2)
0 Kudos
5 Replies
OwenGeo
Esri Notable Contributor

Hi Matt -- Sorry you're having trouble getting your imagery map to display in your story. I tried to check into this, but I'm not able to find any public content under that user name. Are you sure the story and maps are shared publicly?

Owen Evans
Lead Product Engineer | StoryMaps
0 Kudos
MatthewHowland
New Contributor II

Hi Owen,

The story should be shared now. In general I have been having problems with maps inconsistently loading and showing the gray screen I mentioned in my earlier question. Perhaps relatedly, when I try to edit the layers that appear within these maps, my map layers will load and then revert back to the following screen indefinitely, with the Map Layers loading. I'm not quite sure if that describes the issue clearly but I'm happy to provide more detail as needed.

Thank You,

Matt Howland

0 Kudos
OwenGeo
Esri Notable Contributor

Matthew -- Sorry, I'm still not seeing any public content for the user name you provided (mdhowlan_UCSDonline). Is that the right user? Does your organization allow sharing with everyone?

Owen Evans
Lead Product Engineer | StoryMaps
0 Kudos
MatthewHowland
New Contributor II

Owen,

Here is a direct link to the story, hopefully this will work? ArcGIS StoryMaps

Thank You,

Matt Howland

0 Kudos
OwenGeo
Esri Notable Contributor

Thanks Matthew. I can see it now -- wow! great work on this story!!!

I can see the issue you are reporting.  This looks like an instance of a bug we are looking to fix in the next release. Thanks for providing the link and we'll look into it and try to make sure this is addressed soon.

Owen Evans
Lead Product Engineer | StoryMaps