Storymaps navigation within sidebar (Enterprise vs AGOL)

556
1
Jump to solution
02-05-2023 02:58 AM
Labels (1)
LeonDavis
New Contributor II

Hi there,

I’ve been having some issues with StoryMaps

I wanted to shift all our storymap content from AGOL over to our Enterprise portal, but it seems like storymaps for enterprise is a little behind.

the main annoying thing is that I can’t use navigation headings within sidecars, even though this was supposedly implemented in Dec 2020, but currently only works in AGOL’s version of storymaps.

anyone else noticed this? I’m considering just making the storymaps and embedding content hosted on portal. Hopefully limiting credit usage 

Thanks,

Leon

Tags (1)
0 Kudos
1 Solution

Accepted Solutions
AbbyE_Esri
Esri Contributor

Hello @LeonDavis ,

What version is your ArcGIS Enterprise Portal? ArcGIS StoryMaps in ArcGIS Online is on a different feature release schedule than ArcGIS Enterprise. This documentation is a good place to check what features have made it into your version of ArcGIS Enterprise.

As you mentioned, the sidecar headers that can be used as navigation headings was added in the December 2, 2020 release of ArcGIS StoryMaps, seen here in the Release Notes. Additionally, this feature has made it to ArcGIS Enterprise Portal versions 10.9 and later.

If you are at Portal 10.9 or later and are not seeing this functionality, please reply here with details on your environment and a screenshot of the behavior, if possible.

Let me know if you have further questions on this.
Abby

View solution in original post

1 Reply
AbbyE_Esri
Esri Contributor

Hello @LeonDavis ,

What version is your ArcGIS Enterprise Portal? ArcGIS StoryMaps in ArcGIS Online is on a different feature release schedule than ArcGIS Enterprise. This documentation is a good place to check what features have made it into your version of ArcGIS Enterprise.

As you mentioned, the sidecar headers that can be used as navigation headings was added in the December 2, 2020 release of ArcGIS StoryMaps, seen here in the Release Notes. Additionally, this feature has made it to ArcGIS Enterprise Portal versions 10.9 and later.

If you are at Portal 10.9 or later and are not seeing this functionality, please reply here with details on your environment and a screenshot of the behavior, if possible.

Let me know if you have further questions on this.
Abby