Story Maps Video>You Tube refused to Connect

191
4
Jump to solution
06-16-2021 12:14 PM
KimGant1
New Contributor II

I uploaded a .WMV file to You Tube to embed in my new Story Map and I get this error. I'm having no end of trouble getting videos in here. I even tried videos that I have in another classic Story Map that work fine, but they won't work in here, in the sidecar. I've made it all public. Do videos just now work in a sidecar?

Here is the Story Map. Scroll down new the bottom for the video issue. Map:https://wisaard.dahp.wa.gov/portal/apps/storymaps/stories/4dc281a3b29c417c80489e5341ca32b9/edit

Here is where I downloaded the video from: https://youtu.be/iM0a4FhBh4Y

 

Tags (3)
0 Kudos
1 Solution

Accepted Solutions
KimGant1
New Contributor II

I figured out that I have to use the embed iframe and not the You Tube link. 

View solution in original post

0 Kudos
4 Replies
JonathanMcDougall
Occasional Contributor III

@KimGant1 

 

Hi, can't see the story map as it's not published publicly, however, if I copy the YT link and embed that into a StoryMap of my own, I experience no issues.

 

https://arcg.is/11y40v0

 

As you can see it's embedded within the map story, 

JonathanMcDougall_0-1623875152080.png

I've also added the sidecar down the bottom too.

If all else fails, and thinking of your audience and the devices and network they may view the story map on, you could just provide the link.

From where I am and with the straight forward story map, all should work for you.

0 Kudos
KimGant1
New Contributor II

Thank you Jonathan for checking. I guess it must be something on my end. I made sure to make it public before I posted my question. It still shows as published and public. Still no luck. 

0 Kudos
JonathanMcDougall
Occasional Contributor III

Does seem odd, usually embedded a YT link is one of the simplest things.

Just a thought, the link YT link you posted here (https://youtu.be/iM0a4FhBh4Y) and the link you used to embed into the StoryMap are the same? You've not used another link for the YT content?

Re the publishing, there's perhaps some hosted ESRI content on your page that isn't public, so that needs to be checked.

0 Kudos
KimGant1
New Contributor II

I figured out that I have to use the embed iframe and not the You Tube link. 

View solution in original post

0 Kudos