duplicating story maps results in express maps not publishing

191
2
Jump to solution
07-27-2020 01:35 PM
ScottNorton
New Contributor

Hello - I have a user who is having an issue with duplicating a story map.  In the duplicated story map the express maps do not publish correctly.  There is just a blank area where the express map should be.  The express maps a still visible in the editor, they just don't publish with the duplicated story map.  Is this a bug?  or a limitation in duplicating story maps?  Is it supposed to be possible to duplicate a story map including all express maps within that story map?

Currently the user is having to re-make her express maps for the duplicated story map but it would be preferable to not have to do that.

Thanks-

Scott

Tags (2)
0 Kudos
1 Solution

Accepted Solutions
OwenGeo
Esri Notable Contributor

Hi Scott -- There is currently an issue with duplicating most stories that was introduced in a previous system update. I apologize this issue is affecting your use of ArcGIS StoryMaps.

We are working on a fix that we plan to deploy later this week. 

Owen Evans
Lead Product Engineer | StoryMaps

View solution in original post

0 Kudos
2 Replies
OwenGeo
Esri Notable Contributor

Hi Scott -- There is currently an issue with duplicating most stories that was introduced in a previous system update. I apologize this issue is affecting your use of ArcGIS StoryMaps.

We are working on a fix that we plan to deploy later this week. 

Owen Evans
Lead Product Engineer | StoryMaps
0 Kudos
OwenGeo
Esri Notable Contributor

Hello -- We just deployed a fix for the duplication issue. Please let us know if you are still seeing issues.

Note that duplicating a story will normally take between 1-2 minutes.

Owen Evans
Lead Product Engineer | StoryMaps
0 Kudos