Audio Failing to Load in StoryMap Map Tour

603
4
Jump to solution
03-20-2023 10:24 AM
Labels (2)
ChiltonTippin
New Contributor II

Hi everyone,

I uploaded audio clips to my Map Tour for a soundmap I'm building. When I first uploaded the clips a few weeks ago, they all played. I showed it to many friends and the audio would play almost immediately upon loading. Just today, I went back to check on my Map Tour and many of the audio clips fail to load. I've tried waiting for 10 mins to give the page time to load and nothing happens. I've also refreshed many times. Some of the audio clips load, but others refuse to load, or will only play partway. 

How can I fix this issue?

Here's the StoryMap in question: https://storymaps.arcgis.com/stories/e6faaf61b1b3481eb1134ea94f4ebc05/edit

0 Kudos
1 Solution

Accepted Solutions
OwenGeo
Esri Notable Contributor

@ChiltonTippin -- Thanks for sharing the story so we could take a look. I tested in several browsers and the audio files play as expected for me.

Have you had anyone else report this issue or can you reproduce it on another computer? From what I can tell, the issue is not with the story, but might be with your computer or network. If you continue to see this issue, please contact Esri Support and they can help look into it with you.

Owen Evans
Lead Product Engineer | StoryMaps

View solution in original post

4 Replies
OwenGeo
Esri Notable Contributor

@ChiltonTippin -- I'm sorry you are having an issue with your story. That story is not shared publicly, so we can't see it. If you can share it publicly, we're happy to take a quick look to see if anything jumps out. If you are not able to share your story with everyone, please contact Esri Tech Support and they can help you troubleshoot.

Owen Evans
Lead Product Engineer | StoryMaps
0 Kudos
ChiltonTippin
New Contributor II

@OwenGeothanks for pointing that out! I toggled the sharing and made the story public. Still having the same issue, though. The uploaded audio files are not playing. Any ideas?

Thanks!

Chilton

https://storymaps.arcgis.com/stories/e6faaf61b1b3481eb1134ea94f4ebc05

0 Kudos
OwenGeo
Esri Notable Contributor

@ChiltonTippin -- Thanks for sharing the story so we could take a look. I tested in several browsers and the audio files play as expected for me.

Have you had anyone else report this issue or can you reproduce it on another computer? From what I can tell, the issue is not with the story, but might be with your computer or network. If you continue to see this issue, please contact Esri Support and they can help look into it with you.

Owen Evans
Lead Product Engineer | StoryMaps
ChiltonTippin
New Contributor II

@OwenGeoThanks for the quick response. I didn't think to try in a different browser. For some reason, it hasn't been working on my FireFox browser. As you mentioned, it could be an issue with my cache or computer or something. The files do play when I switch to a different browser. Again, I really appreciate your help!