fire service map solution set data source script not existing

572
3
Jump to solution
07-14-2021 09:53 AM
Labels (2)
CatherineCronlund
New Contributor II

I downloaded the Fire Services Map solution to test out. I am in the process of inputting my data to replace the sample data and it has me go through a set of tasks. One of them is 'Set data sources'; however, when I run it, it fails. It says 'Script associated with this tool does not exist'. How do I go about fixing it or what am I doing wrong?

0 Kudos
1 Solution

Accepted Solutions
wpotts
by
New Contributor

Hello CatherineCronlund;

Thanks for reporting the error.  Please email me and I will provide you with the missing script. 

Walter Potts - Fire Solution Engineer 

wpotts@esri.com

View solution in original post

3 Replies
JayantaPoddar
MVP Esteemed Contributor

Does the solution mentioned in 000576: Script associated with this tool does not exist work for you?



Think Location
0 Kudos
CatherineCronlund
New Contributor II

Unfortunately no. I cannot find where the tool would be stored to connect the path that the solution suggests doing. All of the information that I could find on the tool was that it should be in the Server Toolbox within the Publishing toolset. The only tool anywhere similar to it that is in there is Replace Web Layer. 

0 Kudos
wpotts
by
New Contributor

Hello CatherineCronlund;

Thanks for reporting the error.  Please email me and I will provide you with the missing script. 

Walter Potts - Fire Solution Engineer 

wpotts@esri.com

View solution in original post