License Error with SDK sample

1397
2
12-30-2013 02:03 AM
Labels (1)
MinxueChen
New Contributor II
Hi,
I met this problem when I want to open SDK sample. I've re-installed SDK runtime for several times and it is stll not working. Besides, I used my ESRI developer license for authorization.
[ATTACH=CONFIG]30143[/ATTACH]

Please help me with it.
0 Kudos
2 Replies
JesvinValencia
New Contributor II
Hi,
I met this problem when I want to open SDK sample. I've re-installed SDK runtime for several times and it is stll not working. Besides, I used my ESRI developer license for authorization.
[ATTACH=CONFIG]30143[/ATTACH]

Please help me with it.


It's possible that your firewall may be blocking the transmission of your authorization info.  Can you try the following?:

1. Log in under an Administrator account.
2. Go to C:\Program Files\ESRI\License10.2\sysgen.
3. Move the file called 'keycodes' to a different folder.
4. Rerun the Software Authorization Wizard.

Hope this helps.
0 Kudos
MinxueChen
New Contributor II
It's possible that your firewall may be blocking the transmission of your authorization info.  Can you try the following?:

1. Log in under an Administrator account.
2. Go to C:\Program Files\ESRI\License10.2\sysgen.
3. Move the file called 'keycodes' to a different folder.
4. Rerun the Software Authorization Wizard.

Hope this helps.


Thank you Jesvin Valencia, and happy new year first!
I have tried the steps you suggested. However, no new 'keycodes' file was generated after the authorization (the authorization was successful).
I turned off the firewall and I'm running as Admin. The sysgen folder is written-able.

Do you have any idea about this?
0 Kudos