ArcGIS RT for Qt with Linux limitation...

2491
2
11-18-2014 03:43 AM
RomeoCureliuc
New Contributor III

Hello,

I was wondered if the next release of the ArcGIS SDK for Qt on Linux, will be compleance with RedHat too. I said that because, the last beta release of the ArcGIS SDK for Qt on Linux ( 10.3 ), actualy, is compleance only with the Ubuntu version of Linux. That could be a big problem for us because we are bounded to the Red Hat for other reasons.

 

Thanks for any information!

0 Kudos
2 Replies
EricBader
Regular Contributor II

Hi Romeo,

If Qt 5.4 and higher supports RHEL fully, you can count on the ArcGIS Runtime SDK for Qt supporting it. ;)

0 Kudos
RomeoCureliuc
New Contributor III

HI Eric,

Thank you very much for the response.  So that means that the ArcGIS RT for Qt depending only from the perfect compatibility between Qt and Linux version. That's correct?

0 Kudos