What are AnnotationLayer server requirements?

68
1
Jump to solution
05-10-2019 08:20 AM
Highlighted
Occasional Contributor

Hi -

I'm getting an "invalid response" error when I try to load an AnnotationLayer using a url to mapservice sublayer that references an annotation featureclass.

It's running ArcGIS Server 10.4.

What are the steps I take to publish a mapservice/feature service that AnnotationLayer can use?

Is there a sample somewhere?

Thanks, Kirk

Tags (1)
Reply
0 Kudos
1 Solution

Accepted Solutions
Highlighted
Esri Frequent Contributor

Hi Kirk,

Annotation Layers are new in ArcGIS Server 10.6 and in ArcGIS Runtime 100.5.

Cheers

Mike

View solution in original post

Reply
0 Kudos
1 Reply
Highlighted
Esri Frequent Contributor

Hi Kirk,

Annotation Layers are new in ArcGIS Server 10.6 and in ArcGIS Runtime 100.5.

Cheers

Mike

View solution in original post

Reply
0 Kudos