Unable to load a certain ECW file in arcgis local server

481
1
Jump to solution
08-28-2021 10:38 AM
TasawarAhmad
New Contributor III

Hi,

1- I am using this esri github project( Github Link ) for loading ECW file using local server.

2- I am unable to load this specific (world.ecw) file in my scene properly (as tested in my home pc). However when using the same code in my office, I m able load this world.ecw, however none of the other .ecw files are loaded.

3- In my office, I have cleaned my project, reinstalled local server and nuget packages but to no avail. Though sometimes creating a new project solves this issue ( i.e. other .ecw files are properly loaded apart from world.ecw). "World.ecw" and a sample "subcontinent.ecw" are attached for your reference at this gdrive link: GDRIVE .

4- I have also attached screenshot of how both the files appear on my home computer with blankMap.mpkx used in my home computer(as a base map).

5- Help would be appreciated, thankyou.

0 Kudos
1 Solution

Accepted Solutions
TasawarAhmad
New Contributor III

Seems like "world.ecw" is without any projection data. After setting projection to Geographic(Latitude/Longitude) from GlobalMapper, I m able to view both the maps on single sceneView.

Also make sure you when you are creating a new scene, it uses geographic scheme tiling scheme for your geographic based data.

View solution in original post

0 Kudos
1 Reply
TasawarAhmad
New Contributor III

Seems like "world.ecw" is without any projection data. After setting projection to Geographic(Latitude/Longitude) from GlobalMapper, I m able to view both the maps on single sceneView.

Also make sure you when you are creating a new scene, it uses geographic scheme tiling scheme for your geographic based data.

0 Kudos