ArcGIS Runtime 10.24 App Fails to connect to Oracle DB

2354
3
Jump to solution
10-22-2015 08:52 AM
TrevorHooper
New Contributor II

Hi, I have an App developed with ArcGIS Runtime 10.24 that has been working fine until the client installed the following patches to their ArcGIS setup: ArcGIS Desktop10 service pack 5, ArcGIS Desktop10 SP 5 'Oracle Critical Patch Update-October 2014' and ArcGIS Engine Runtime 10 SP5. I think the problem is that My app uses a Direct connection to an Oracle DB through ArcSDE via a Map Package. I think I need an update similar to the ArcGIS Desktop10 SP 5 'Oracle Critical Patch Update-October 2014' for ArcGIS Runtime 10.24. Does such a thing exist? If not how can I get my app to connect again?

The client can connect through the .mpk using ArcMap 10.3 but not 10.1. The mpks were made with arcmap 10.3.

Thanks

0 Kudos
1 Solution

Accepted Solutions
TrevorHooper
New Contributor II

After some back and forth with Tech support, the answer to this problem is as follows. The Oracle DB credentials needed to be updated per the following Knowledge Base Article and the Map Package rebuilt.

http://support.esri.com/en/knowledgebase/techarticles/detail/43293

Cheers

Trevor Hooper

View solution in original post

0 Kudos
3 Replies
MichaelBranscomb
Esri Frequent Contributor

Hi,

I'll investigate and report back as soon as I have some information.

Cheers

Mike

0 Kudos
TrevorHooper
New Contributor II

After some back and forth with Tech support, the answer to this problem is as follows. The Oracle DB credentials needed to be updated per the following Knowledge Base Article and the Map Package rebuilt.

http://support.esri.com/en/knowledgebase/techarticles/detail/43293

Cheers

Trevor Hooper

0 Kudos
MichaelBranscomb
Esri Frequent Contributor

Hi,

Please can you confirm this issue is completely resolved?

Cheers

Mike

0 Kudos