Android Studio Error

3701
2
Jump to solution
02-15-2015 03:06 AM
HaniDraidi
Occasional Contributor II

Hello all,

I am new to Android Studio, and it seems that I should use it for developing ArcGIS apps for Android devices with ArcGIS Android 10.2.5 API.

I started with the simple HelloWorld app, which is documented in this link, I followed the instructions in this example, but when reaching the step that requires me to sync the project with the gradle files, I got an error that says “compileSdkVersion android-21 requires compiling with JDK 7”

The problem is that JDK7 is already installed on my machine!

What might be the issue here?

The error is shown in the screenshot below

Clip_967.jpg

Thank you in advance

Hani

1 Solution

Accepted Solutions
TeroRönkkö
Occasional Contributor
0 Kudos
2 Replies
TeroRönkkö
Occasional Contributor
0 Kudos
HaniDraidi
Occasional Contributor II

Many Thanks Tero,

Your suggestion has solved the problem!