Take photo toggle button missing from data design tab

460
2
Jump to solution
04-29-2021 11:23 PM
SteveTaylor6
Occasional Contributor

Hi QuickCapture community,  I published a feature layer for use with Field Maps that includes the ability to attach a photo.  This map works well in Field Maps, allowing a photo to be attached to a polygon. 

The problem is that when I created a QuickCapture map version, the option to attach a photo is absent from the Data design tab, so polygons can be mapped but no option for photos. Step 16 in these instructions does not appear on the button data design tab https://doc.arcgis.com/en/quickcapture/help/exercisefromscratch.htm 

Any clues to what I have missed?

Tags (2)
0 Kudos
1 Solution

Accepted Solutions
JohnathanHasthorpe
Esri Regular Contributor
Hi Steve

QuickCapture only supports adding attachments to point features. Not lines or Polygons. This is because it is not clear where the photo should be taken - i.e the start / middle / end of the line. Additionally, we wanted to keep the capture workflow quick!

Could you share more about your requirements and how you would expect it work in QuickCapture? We can look at this as a potential enhancement.

Thanks
John


View solution in original post

0 Kudos
2 Replies
JohnathanHasthorpe
Esri Regular Contributor
Hi Steve

QuickCapture only supports adding attachments to point features. Not lines or Polygons. This is because it is not clear where the photo should be taken - i.e the start / middle / end of the line. Additionally, we wanted to keep the capture workflow quick!

Could you share more about your requirements and how you would expect it work in QuickCapture? We can look at this as a potential enhancement.

Thanks
John


View solution in original post

0 Kudos
SteveTaylor6
Occasional Contributor

Understand, thanks @JohnathanHasthorpe - for the quick response.  We will just tell staff to use Field Maps if they want to append an image.  Was just making sure I had not made a mistake. 

 

0 Kudos